Embedding YouTube videos

8 posts / 0 new
Last post
boomerang
Offline
Joined: 20-01-14
Jan 2 2015 21:22
Embedding YouTube videos
What's the secret? Seems the old way doesn't work anymore
Agent of the International's picture
Agent of the In...
Offline
Joined: 17-08-12
Jan 2 2015 22:35
See here: http://libcom.org/forums/general/how-post-youtube-videos-101-31082013
boomerang
Offline
Joined: 20-01-14
Jan 2 2015 23:30
Thanks! I think I tried it according to your instructions, and also Chili Sauce's modified instructions, and neither worked, but let me give both of them another try... [youtube]=ih-d1ET_LZs[/youtube]
boomerang
Offline
Joined: 20-01-14
Jan 2 2015 23:32
Like I thought, it's no longer working. As you can see there's no embedded video in my post... and it looks like I only have one try at doing so. But if you quote my post you'll see there are two tries, the one you see at the bottom, and above that the same thing but without any equal sign. Admin?
Joseph Kay's picture
Joseph Kay
Offline
Joined: 14-03-06
Jan 2 2015 23:37
I can see the embedded video. Do you have flashblock/adblock type plugins on your browser? I had to disable mine for libcom.org as it was blocking embedded video by default.
boomerang
Offline
Joined: 20-01-14
Jan 2 2015 23:45
I just disabled it, still not working. Glad you all can see it though.
Joseph Kay's picture
Joseph Kay
Offline
Joined: 14-03-06
Jan 2 2015 23:48
Can you see a blank white space roughly the proportions of an embedded video? I've switched to the https version and videos aren't appearing, so it might be a https-by-default setting on your browser.
boomerang
Offline
Joined: 20-01-14
Jan 4 2015 06:16
Thanks JK! I can see it when I use another browser.