"11 new"

9 posts / 0 new
Last post
Caiman del Barrio
Offline
Joined: 28-09-04
Sep 13 2006 16:41
"11 new"
Does this link (under replies next to individual threads) work for anyone at all? If not, could it possibly go?
libcom's picture
libcom
Offline
Joined: 20-03-05
Sep 13 2006 16:48
No it doesn't work. Prefer to fix than get rid of it.
Steven.'s picture
Steven.
Offline
Joined: 27-06-06
Sep 14 2006 08:46
it works for threads of only 1 page (i.e. fewer than 15 posts)
Joseph Kay's picture
Joseph Kay
Offline
Joined: 14-03-06
Sep 14 2006 08:48
not for me it doesn't, just jumps me to the first post, not the top of the page as normal
Jacques Roux's picture
Jacques Roux
Offline
Joined: 17-07-06
Sep 14 2006 19:05
Dsnt work for me. It generates a link looking for an anchor called #new but that anchor doesnt exist on the topic pages.
Steven.'s picture
Steven.
Offline
Joined: 27-06-06
Sep 19 2006 08:38
well it still works for me, i just checked it again. In IE anyway it just takes you to the first unread post in threads of one page or less (i.e. 30 posts)
antrophe
Offline
Joined: 21-04-05
Sep 19 2006 19:11
no - no luck for me with it either, it could be a great feature if it can be debugged
Jacques Roux's picture
Jacques Roux
Offline
Joined: 17-07-06
Sep 21 2006 14:31
This issue is related to the fact that it doesnt jump to last post after you post a reply. The links generated seem fine but the anchors dont seem to be being created.
Steven.'s picture
Steven.
Offline
Joined: 27-06-06
Sep 21 2006 15:10
the #new one is, but not the numbered ones. #new only works on 1st page of threads though cos having page=2 in there messes it up.